## CONTENTS

### XT DUAL 01 Before you start

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>For your safety</td>
<td>2</td>
</tr>
<tr>
<td>Battery information</td>
<td>4</td>
</tr>
<tr>
<td>Taking care of your Thuraya mobile phone</td>
<td>4</td>
</tr>
<tr>
<td>Protection standards (IP64, IK03)</td>
<td>5</td>
</tr>
<tr>
<td>Precautions for ingress protection</td>
<td>6</td>
</tr>
</tbody>
</table>

### XT DUAL 02 Getting started

<table>
<thead>
<tr>
<th>Topic</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Introduction</td>
<td>12</td>
</tr>
<tr>
<td>HPA (High-Penetration Alerting)</td>
<td>13</td>
</tr>
<tr>
<td>Initial steps</td>
<td></td>
</tr>
<tr>
<td>Inserting SIM card</td>
<td>14</td>
</tr>
<tr>
<td>Connect the charger and charge the battery</td>
<td>14</td>
</tr>
<tr>
<td>Switch the mobile phone ON/OFF</td>
<td>15</td>
</tr>
<tr>
<td>Enter your PIN</td>
<td>15</td>
</tr>
<tr>
<td>Emergency call (SOS)</td>
<td>15</td>
</tr>
<tr>
<td>Setup Wizard</td>
<td>16</td>
</tr>
<tr>
<td>Lock/Unlock in Idle Screen</td>
<td>16</td>
</tr>
<tr>
<td>Display</td>
<td></td>
</tr>
<tr>
<td>Display layout</td>
<td>17</td>
</tr>
<tr>
<td>Display symbols</td>
<td>17</td>
</tr>
<tr>
<td>Key action</td>
<td>18</td>
</tr>
<tr>
<td>Making and receiving calls</td>
<td></td>
</tr>
<tr>
<td>Making a call</td>
<td>19</td>
</tr>
<tr>
<td>Receiving a call</td>
<td>19</td>
</tr>
<tr>
<td>Options during a call</td>
<td>20</td>
</tr>
<tr>
<td>Conference calls</td>
<td>20</td>
</tr>
<tr>
<td>Write a new message</td>
<td></td>
</tr>
<tr>
<td>Text input</td>
<td>22</td>
</tr>
</tbody>
</table>
### Media center
- Images: 26
- Sound clips: 28
- Video clips: 28
- Memory status: 29

### Contacts
- Phone contacts: 30
- SIM contacts: 33
- Special list: 33
- Speed dial: 34
- My info: 35

### Organizer
- Calendar functions: 35
- Alarm: 37
- Tasks: 38
- Notes: 38

### Navigation
- Current position: 39
- Continuous position: 40
- Waypoints: 40
- Track route: 42
- Navigate route: 42
- Helper: 43
- Settings: 45

### Messaging
- New messages: 46
- Mailbox folders: 48
- Reports: 49
- Spam: 49
- Settings: 50

### Network
- SAT registration: 54
- System preference: 55
- Search mode: 56
- Preferred networks: 56

### Call log
- Call history: 57
- Data: 57
- Calls/Messages: 58
- Cost: 58

### Camera (optional)
- Taking pictures (optional): 59
- Taking videos (optional): 60
- Images (optional): 61
- Video clips (optional): 61
- Settings (optional): 62
## XT DUAL 03 Using the menu

9. Connections
   - 9.1. Bluetooth 62
   - 9.2. Bluetooth FTP 64
   - 9.3. Received files 65

10. Settings
    - 10.1. Profiles 66
    - 10.2. Phone 67
    - 10.3. Calls 69
    - 10.4. Shortcuts 72
    - 10.5. GmPRS/GPRS 73
    - 10.6. Security 75
    - 10.7. Language 78
    - 10.8. System 78

11. Extras
    - 11.1. Calculator 80
    - 11.2. Converter 81
    - 11.3. Audio recorder 81
    - 11.4. Stopwatch 82
    - 11.5. Countdown timer 82
    - 11.6. World time 83

12. Applications
    - 12.1. Java programs 83
    - 12.2. Memory manager 84
    - 12.3. File browser 84
    - 12.4. Web browser 85

## XT DUAL 04 Additional

- Thuraya XT DUAL sub-menus and quick access codes 90
- Troubleshooting 93
- PIN & PUK 94
- Access codes 94
- PIN2 & PUK2 94
- Access codes 94
- Barring code 94
- Security code 94
- Limited warranty 95
<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>For your safety</td>
<td>2</td>
</tr>
<tr>
<td>Battery information</td>
<td>4</td>
</tr>
<tr>
<td>Taking care of your Thuraya mobile phone</td>
<td>4</td>
</tr>
<tr>
<td>Protection standards (IP64, IK03)</td>
<td>5</td>
</tr>
<tr>
<td>Precautions for ingress protection</td>
<td>6</td>
</tr>
<tr>
<td>XT DUAL unpacking</td>
<td>8</td>
</tr>
<tr>
<td>Your XT DUAL</td>
<td>8</td>
</tr>
<tr>
<td>Key functions</td>
<td>9</td>
</tr>
</tbody>
</table>
01 Before you start

For your safety

Please read carefully and make yourself familiar with the safety measures and user instructions in this manual before you start using your XT DUAL.

The following guidelines will help you to use your Thuraya XT DUAL safely:

**SWITCH ON SAFELY**
Do not switch on the phone where wireless phone use is prohibited or when it may cause interference or danger.

**ROAD SAFETY COMES FIRST**
Obey all local laws. Always keep your hands free to operate the vehicle while driving. Your first consideration while driving should be road safety.

**INTERFERENCE**
All wireless devices may be susceptible to interference, which could affect performance.

**SWITCH OFF IN AIRCRAFT**
Follow any restrictions. Wireless devices can cause harmful interference to aircraft’s navigation and communication systems.

**SWITCH OFF IN HOSPITALS**
Follow any restrictions that are advised in a hospital. Switch off the phone near medical equipment.

**SWITCH OFF WHEN REFUELING**
Do not use the phone at a refueling point. Do not use near fuel or chemicals.
## Before you start

<table>
<thead>
<tr>
<th>SWITCH OFF NEAR BLASTING</th>
<th>USE SENSIBLY</th>
</tr>
</thead>
<tbody>
<tr>
<td>Follow any restrictions. Do not use the phone where blasting is in progress.</td>
<td>Use only in the normal position as explained in the product documentation. Do not bend the antenna.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>QUALIFIED SERVICE</th>
<th>ACCESSORIES AND BATTERIES</th>
</tr>
</thead>
<tbody>
<tr>
<td>Only qualified personnel may install or repair this product.</td>
<td>Use only approved accessories and batteries. Do not connect incompatible products.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>BACK-UP COPIES</th>
<th>CONNECTING TO OTHER DEVICES</th>
</tr>
</thead>
<tbody>
<tr>
<td>Remember to make back-up copies or keep a written record of all important information.</td>
<td>When connecting to any other device, read its user guide for detailed safety instructions. Do not connect incompatible products.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>EMERGENCY CALLS</th>
</tr>
</thead>
<tbody>
<tr>
<td>Ensure the phone function of the device is switched on and in service. Enter the emergency number of the country where you are located then press the send key. Give your location to an emergency call center.</td>
</tr>
</tbody>
</table>
01 Before you start

Battery information

Use only Thuraya approved batteries and Thuraya approved chargers for your phone.

• Do not short-circuit the battery. Short-circuiting the terminals may damage the battery or the connecting object.
• Do not expose to high temperatures.
• Please dispose the battery in accordance with local regulations.

Taking care of your Thuraya mobile phone

The suggestions below will help you protect your warranty coverage.

• If your device does get wet, remove the battery and allow the device to dry completely before replacing it.
• Do not store the device in hot areas. High temperatures can shorten the life of electronic devices and damage batteries.
• Do not store the device in very cold areas. When the device returns to its normal temperature, moisture can form inside the device and damage electronic circuit boards.
• Do not attempt to open the device other than instructed in this guide.
• Use only the supplied or an approved replacement antenna.

Unauthorized antennas, modifications, or attachments could damage the device and may violate regulations governing radio devices.
• Always create a backup of data you want to keep (such as contacts and calendar notes) before sending your device to a service facility.
Protection standards (IP64, IK03)

Your Thuraya XT DUAL is certified with a dust protection rating (IP6x), waterproof rating (IPx4) and impact protection rating (IK03) to deliver superior ruggedness.

- **Dust Protection (IP6x)**
  This unit is rated at dust protection level 6 which means the unit is dust tight.

- **Waterproof (IPx4)**
  This unit is rated at waterproof level 4 protecting against splashed water from all directions.

- **Impact Protection (IK03)**
  This unit is rated at the impact protection level 3 ensuring your Thuraya XT DUAL phone can withstand impacts from all directions.
Precautions for ingress protection

• Before using this phone, check whether the following parts are closed properly.
  - USB/Data cable connector cover
  - Ear-set cover
  - Micro SD card cover
  - Antenna jack cover
  - Battery

NOTE

• If these parts are not closed properly, this may cause water or dust ingress which may result in a malfunction.
• If the rubber part of the above parts is damaged, contact your Customer Service Center.
• Pay special attention when using the phone under the following circumstances as the waterproof function may not be guaranteed.
  - When charging the phone using a USB/Data cable or when transmitting data
  - When using the ear-set
  - When the battery is not inserted

• Other precautions
  - Any physical impact on this phone may reduce the ingress protection. Contact a Customer Service Center.
  - Do not let the phone be disassembled by an unauthorized person. This may reduce the ingress protection, causing a malfunction.
01 Before you start

XT DUAL unpacking
Your package contains the following items:

- Handset
- Battery
- Travel Charger
- Ear-set
- USB Cable
- Micro SD card
- Warranty Card & User Guide
- Quick Start Guide
- Support-CD

Your XT DUAL
An overview of your Thuraya phone

1. SAT antenna
2. Ear-set jack
3. Screen
4. Slot for Micro SD
5. Left softkey
6. Send key
7. 4 ways navigation keys
8. Center key
9. Right softkey
10. End key
11. Alphanumeric keypad
12. Star key
13. Hash key
14. Microphone
15. Charger jack
16. Camera (optional)
17. Mirror (optional)
18. Battery lock
19. SIM card holder
20. USB/Data cable jack
### Key functions

#### Navigation key
4-way direction keys to move the focus in menus.

#### Center key
This key is used to select/unselect and confirm menu options.

#### Left softkey
The function of the key depends on the text shown on the display above the key.

#### Right softkey
The function of the key depends on the text shown on the display above the key.

#### Send key
To accept or initiate a call or to access the list of numbers in the call history.

#### End key
To end the current connection or to reject an incoming call. Press and hold to turn the phone on or off.

#### Keypad
Used to enter numbers and characters. Long press on 0 key will display ‘+’.

#### * Key
Long press will switch between Silent & Normal mode. Enters special characters in SMS editor.

#### # Key
Press and hold to lock the keypad. Toggles between numbers and characters in SMS editor.
## 02 Getting started

<table>
<thead>
<tr>
<th>Section</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>Introduction</td>
<td>12</td>
</tr>
<tr>
<td>HPA (High-Penetration Alerting)</td>
<td>13</td>
</tr>
<tr>
<td>Initial steps</td>
<td>14</td>
</tr>
<tr>
<td>Inserting SIM card</td>
<td>14</td>
</tr>
<tr>
<td>Connect the charger and charge the battery</td>
<td>14</td>
</tr>
<tr>
<td>Switch the mobile phone ON/OFF</td>
<td>15</td>
</tr>
<tr>
<td>Enter your PIN</td>
<td>15</td>
</tr>
<tr>
<td>Emergency call (SOS)</td>
<td>15</td>
</tr>
<tr>
<td>Setup Wizard</td>
<td>16</td>
</tr>
<tr>
<td>Lock/Unlock in Idle Screen</td>
<td>16</td>
</tr>
<tr>
<td>Display</td>
<td>17</td>
</tr>
<tr>
<td>Display layout</td>
<td>17</td>
</tr>
<tr>
<td>Display symbols</td>
<td>17</td>
</tr>
<tr>
<td>Key actions</td>
<td>18</td>
</tr>
<tr>
<td>Making and receiving calls</td>
<td>19</td>
</tr>
<tr>
<td>Making a call</td>
<td>19</td>
</tr>
<tr>
<td>Receiving a call</td>
<td>19</td>
</tr>
<tr>
<td>Options during a call</td>
<td>20</td>
</tr>
<tr>
<td>Conference calls</td>
<td>20</td>
</tr>
<tr>
<td>Write a new message</td>
<td>21</td>
</tr>
<tr>
<td>Text input</td>
<td>22</td>
</tr>
</tbody>
</table>
02 Getting started

Introduction

Your Thuraya XT DUAL is an advanced satellite phone using cutting edge technology. Its superiority is reflected in having three integrated technologies in one handset: satellite (SAT), GSM and GPS offering you an unmatched combination of quality and performance. Thuraya XT DUAL is a tri-band phone that allows operations on three different GSM networks: 900, 1800, 1900 MHz offering highest flexibility.

In order to establish communication on SAT mode, there are a few points to consider:
- The antenna should be pulled out to make or receive SAT calls.
- While observing the indicator for SAT signal strength, move your phone to achieve the best connection quality.
- SAT communication requires clear space without obstructions such as buildings, trees or mountains.
- Try to direct the antenna of the Thuraya XT DUAL towards a Thuraya satellite if the signal strength is not sufficient.
HPA (High-Penetration Alerting)

The Thuraya system features a ‘High-Penetration Alerting’ capability that will notify you of incoming calls even when your mobile phone has poor signal coverage or the antenna is stowed. When the mobile phone receives a HPA signal it will alert you acoustically and with a special display message.

To answer the call, you must now immediately extend the antenna and move the mobile phone into a position that has a clear ‘line of sight’ to the satellite. When this was done the mobile phone display will change, prompting you to answer the call and proceed with the conversation. If the call is not answered promptly after the High-Penetration Alerting signal is received, the calling party will be diverted to voice mail and/or an announcement stating that you are not available to answer.

Just like GSM, the satellite coverage area is divided into many different regions. The phone searches the network automatically and determines which service region is active by registering its presence with the Thuraya system. If the mobile phone has not been able to update this registration due to a weak signal, the registration information will become out of date or ‘stale’. This is indicated on the display by a blinking SAT icon in the left of the signal strength indicator. This condition will clear automatically once signal conditions improve and a call is made or a period of time elapses. You also have the option to speed up that procedure by manually having the mobile phone registered with the Thuraya system. This is accomplished with the function SAT Registration in the mobile phone’s menu (see page 54). Make sure you have good SAT signal strength before using this function.
02 Getting started

Initial steps

Inserting SIM card

To insert the SIM card:
- Remove the battery.
- Insert the SIM card as shown in the pictures below.

Connect the charger and charge the battery

You should charge the battery supplied with your Thuraya XT DUAL as soon as possible to obtain full battery charge.

To charge the battery:
- Fit the correct country specific adapter into the charger.
- Open the cover on the bottom of your Thuraya XT DUAL.
- Plug the charger into the charger jack.
- Connect the charger to an AC source.

While the battery is charging you can observe the symbol changing to cyclically.
The battery is fully charged after approximately 2 hours and 30 minutes.
The charger stops charging automatically when the battery is full.
As long as the charger is not disconnected it restarts charging after a while to keep the battery fully charged.
You may still use the Thuraya XT DUAL while charging the battery.
The internal clock for time, date (see page 79) and alarms (see page 37) will still keep running for about two hours if neither the battery nor the charger is connected, but no alarm will start unless a charged battery is connected.
Switch the mobile phone ON/OFF

Press \( \text{Power} \) for 3 seconds to switch the Thuraya XT DUAL on. Press \( \text{Power} \) for 3 seconds again to switch the Thuraya XT DUAL off.

Enter your PIN

The PIN (Personal Identification Number: 4 to 8 digits) is initially supplied together with the SIM card by your service provider and can be changed later (see page 75).

- Enter your PIN using the keys on the keypad. Each digit entered is displayed as an \( * \).
- Press the center key \( \text{OK} \) to confirm the PIN.

NOTE

- If more than 3 wrong PIN codes were entered, the phone will be locked and can only be accessed with the PUK code.

Emergency call (SOS)

Emergency calls are permitted without entering a PIN code.

To make an emergency call before having entered the PIN press the right soft key \( \text{(SOS)} \) and dial the emergency number.

Or:

- Enter a specific emergency number and press the center key \( \text{OK} \).

The softkey SOS is available even:

- When the SIM card in your mobile phone is not valid.
- When you have a valid SIM card but no roaming with the selected service provider is possible.
02 Getting started

**NOTE**
- Emergency calls may not be possible on all cellular telephone networks or when certain network service is in use.

**Emergency numbers** normally are: 112, 118, 119, 911, 999. Check with your network service provider for local emergency numbers in your area.

**Setup Wizard**
Use the Setup wizard to set the basic details of the phone when you initially switch on your Thuraya XT DUAL phone. If you decide to skip the Setup wizard you can access it later in the Settings menu. For more details, refer to Setup wizard menu in Settings. (see page 79)

**Lock/Unlock in Idle Screen**
The keypad may be locked in order that numbers cannot be dialed accidentally. Calls can be received while the phone is locked.

**To lock the keypad**
- Long press the hash (#) key.

**To unlock the keypad**
- Press the right soft key.
- Press the hash (#) key within 3 seconds.
- If the hash (#) key is not pressed within 3 seconds, the keypad will remain locked.
Display

Display layout

The structure of the display areas is as follows:

- The indicator line shows mainly symbols which inform you about the operating conditions of the Thuraya XT DUAL.
- The main area shows data relating to calls, menu and their submenus and shows the editors for Contacts and SMS messages. In idle mode (standby) the network name, time and date are displayed.
- The soft key line operates together with the left soft key ☞, the right soft key ☞ and the center key ☞ beneath this line. The functions of the soft keys will change according to the menu where you are using them (see ‘Key actions’ on page 18).

Display symbols

<table>
<thead>
<tr>
<th>Signal type</th>
<th>Battery strength</th>
<th>HPA strength</th>
<th>Signal strength</th>
<th>Call status</th>
</tr>
</thead>
<tbody>
<tr>
<td>SAT</td>
<td>Low battery</td>
<td>HPA Low signal - HPA High signal</td>
<td>No signal</td>
<td>Active call</td>
</tr>
<tr>
<td>Roaming</td>
<td>Full battery</td>
<td></td>
<td>Full signal</td>
<td>Mute</td>
</tr>
<tr>
<td>GSM</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>HPA</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
02 Getting started

Messages
- SMS
- E-mail
- Voice mail

Phone status
- Security Lock
- Headset
- Bluetooth
- Timer

Key actions
The actions on the screen for each keypad input are as follows:

- Select, Menu, Option
- OK, Save, View, Search…
- Back, Clear
- Left / Right direction
- Up / Down direction
- To go back to idle screen while in another menu

Softkey commands
- Edit
- Play
- Capture
- Mark
- Pause
- Confirm
Making and receiving calls

In order to make a call you must be connected to a network and have a signal.

Making a call

• Enter a phone number using the keypad.
• Press .
• To end the call press .

To make an international call, press until the + symbol appears. Once it is displayed, enter the country code without the leading 0.

Receiving a call

An incoming call is indicated as follows:

• You will hear the selected ringtone
• A flashing is displayed.
• The number of the caller will be displayed on the screen (if the number is transmitted). If the number is stored in the contact list the corresponding name will be displayed.

Accept a call:

• Press .

Reject a call:

• Press or (Reject).

Mute the ringtone:

• Press .

NOTE

• Sound volume during a call can be increased/decreased by using .
Options during a call
Your Thuraya XT DUAL offers a number of options which are only available during a call. You cannot use all of these features at all times, because they vary depending on the individual call situation.

Put a call on hold:
- You can interrupt a call temporarily without shutting down the connection.

Muting / Unmuting the microphone:
- You can switch off the microphone so that the caller is not able to hear you.

Conference calls
Incoming call:
- When Party1 is receiving a call from Party3, while talking with Party2, Party1 can ‘accept’ or ‘reject’ the call from Party3 using the softkeys. If the call is rejected, the conversation between Party1 and Party2 is not affected. If the call is accepted, Party2 is put on hold and Party1 is connected to the call from Party3. Using the option menu, Party1 can swap over Party2 and Party3, or operate a multi-party call up to 6 users including Party1.

Outgoing call:
- If Party1 wants to make a call to Party3 while talking with Party2, using the option menu puts Party2 on hold and enters Party3’s phone number. To include Party2 in the conversation with Party3, select ‘Conference call’ on the option menu. Party2 and Party3 can be swapped over. Up to 6 users including Party1 can have a conversation simultaneously.
Connect a private call:
- You can isolate a party from the multiparty call and talk exclusively with this ‘private call’. The other parties of the conference will be put on hold and will not hear what you are speaking with the ‘private’ party. You can only have up to two active calls at one time. Therefore you can select Private only if your second line is not busy with another call.

End one call:
- You can selectively end only one of the connections during a multiparty call.

End all calls at once:
- Ending all calls in one step terminates the multiparty call. All parties will be disconnected from each other and they will hear the tone for ‘line busy’.

Write a new message
Press Menu and select Messaging > New message.

**NOTE**
- To switch eZiText (Autotext) on or off, press . Additionally, press again and a symbol input pop-up window will be shown.
02 Getting started

Text input

• Press a number key (1-9) repeatedly until the desired character appears. There are more characters available than printed on the key.
• To insert a number, press and hold the number key.
• To switch between the different character modes, press  .
• If the next letter is located on the same key as the present one, wait until the cursor jumps to the right of the character or press  to move the cursor to the right of the character.
• To erase a character press  (Clear). Press and hold  (Clear) to clear all characters.
• To insert a space, press  .
• The most common symbols are available under the number 1 key. To insert a symbol, press  and use  to choose the required symbol.

The complete list of available symbols are shown below:
### 03 Using the menu

<table>
<thead>
<tr>
<th>Section</th>
<th>Subsection</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1. Media center</td>
<td>1.1. Images</td>
<td>26</td>
</tr>
<tr>
<td></td>
<td>1.2. Sound clips</td>
<td>28</td>
</tr>
<tr>
<td></td>
<td>1.3. Video clips</td>
<td>28</td>
</tr>
<tr>
<td></td>
<td>1.4. Memory status</td>
<td>29</td>
</tr>
<tr>
<td>2. Contacts</td>
<td>2.1. Phone contacts</td>
<td>30</td>
</tr>
<tr>
<td></td>
<td>2.2. SIM contacts</td>
<td>33</td>
</tr>
<tr>
<td></td>
<td>2.3. Special list</td>
<td>33</td>
</tr>
<tr>
<td></td>
<td>2.4. Speed dial</td>
<td>34</td>
</tr>
<tr>
<td></td>
<td>2.5. My info</td>
<td>35</td>
</tr>
<tr>
<td>3. Organizer</td>
<td>3.1. Calendar functions</td>
<td>35</td>
</tr>
<tr>
<td></td>
<td>3.2. Alarm</td>
<td>37</td>
</tr>
<tr>
<td></td>
<td>3.3. Tasks</td>
<td>38</td>
</tr>
<tr>
<td></td>
<td>3.4. Notes</td>
<td>38</td>
</tr>
<tr>
<td></td>
<td>4.2. Continuous position</td>
<td>40</td>
</tr>
<tr>
<td></td>
<td>4.3. Waypoints</td>
<td>40</td>
</tr>
<tr>
<td></td>
<td>4.4. Track route</td>
<td>42</td>
</tr>
<tr>
<td></td>
<td>4.5. Navigate route</td>
<td>42</td>
</tr>
<tr>
<td></td>
<td>4.6. Helper</td>
<td>43</td>
</tr>
<tr>
<td></td>
<td>4.7. Settings</td>
<td>45</td>
</tr>
<tr>
<td></td>
<td>4.8. Qiblah &amp; Prayer (optional)</td>
<td>45</td>
</tr>
<tr>
<td>5. Messaging</td>
<td>5.1. New messages</td>
<td>46</td>
</tr>
<tr>
<td></td>
<td>5.2. Mailbox folders</td>
<td>48</td>
</tr>
<tr>
<td></td>
<td>5.3. Reports</td>
<td>49</td>
</tr>
<tr>
<td></td>
<td>5.4. Spam</td>
<td>49</td>
</tr>
<tr>
<td></td>
<td>5.5. Settings</td>
<td>50</td>
</tr>
<tr>
<td>6. Network</td>
<td>6.1. SAT registration</td>
<td>54</td>
</tr>
<tr>
<td></td>
<td>6.2. System preference</td>
<td>55</td>
</tr>
<tr>
<td></td>
<td>6.3. Search mode</td>
<td>56</td>
</tr>
<tr>
<td></td>
<td>6.4. Preferred networks</td>
<td>56</td>
</tr>
<tr>
<td>7. Call log</td>
<td>7.1. Call history</td>
<td>57</td>
</tr>
<tr>
<td></td>
<td>7.2. Data</td>
<td>57</td>
</tr>
<tr>
<td></td>
<td>7.3. Calls/Messages</td>
<td>58</td>
</tr>
<tr>
<td></td>
<td>7.4. Cost</td>
<td>58</td>
</tr>
<tr>
<td>8. Camera (optional)</td>
<td>8.1. Taking pictures (optional)</td>
<td>59</td>
</tr>
<tr>
<td></td>
<td>8.2. Taking videos (optional)</td>
<td>60</td>
</tr>
<tr>
<td></td>
<td>8.3. Images (optional)</td>
<td>61</td>
</tr>
<tr>
<td></td>
<td>8.4. Video clips (optional)</td>
<td>61</td>
</tr>
<tr>
<td></td>
<td>8.5. Settings (optional)</td>
<td>62</td>
</tr>
<tr>
<td>10. Settings</td>
<td>10.1. Profiles</td>
<td>66</td>
</tr>
<tr>
<td></td>
<td>10.2. Phone</td>
<td>67</td>
</tr>
<tr>
<td></td>
<td>10.3. Calls</td>
<td>69</td>
</tr>
<tr>
<td></td>
<td>10.4. Shortcuts</td>
<td>72</td>
</tr>
<tr>
<td></td>
<td>10.5. GmPRS/GPRS</td>
<td>73</td>
</tr>
<tr>
<td></td>
<td>10.6. Security</td>
<td>75</td>
</tr>
<tr>
<td></td>
<td>10.7. Language</td>
<td>78</td>
</tr>
<tr>
<td></td>
<td>10.8. System</td>
<td>78</td>
</tr>
<tr>
<td></td>
<td>11.2. Converter</td>
<td>81</td>
</tr>
<tr>
<td></td>
<td>11.3. Audio recorder</td>
<td>81</td>
</tr>
<tr>
<td></td>
<td>11.4. Stopwatch</td>
<td>82</td>
</tr>
<tr>
<td></td>
<td>11.5. Countdown timer</td>
<td>82</td>
</tr>
<tr>
<td></td>
<td>11.6. World time</td>
<td>83</td>
</tr>
<tr>
<td>12. Applications</td>
<td>12.1. Java programs</td>
<td>83</td>
</tr>
<tr>
<td></td>
<td>12.2. Memory manager</td>
<td>84</td>
</tr>
<tr>
<td></td>
<td>12.3. File browser</td>
<td>84</td>
</tr>
<tr>
<td></td>
<td>12.4. Web browser</td>
<td>85</td>
</tr>
</tbody>
</table>
03 Using the menu

1. Media center

In the Media center of your XT DUAL you can manage multimedia files like images, sound clips and video clips.

You can store these files directly on the phone or on the external Micro SD card (insert the Micro SD card at the right-hand side of your phone).

Menu > 1. Media center

1.1. Images

Menu > 1. Media center > 1. Images

If you already have pictures in the Images folder, you have several options to manage your files:

If you need to change the name of a picture you can rename the file. You can also copy or move images either from the phone memory to the SD card or vice versa. In order to copy or move multiple files at once scroll to the first desired image and use the function Option > Select/Unselect. Afterwards scroll to the other images that you would like to copy or move and select them also. You can then continue with the function Option > File > Copy or Move and all previously selected images will be copied or moved.

If you would like to set a picture as your default background image in idle screen, choose the option Wallpaper.

Option > File > Rename/Copy/Move/Wallpaper

NOTE

- A quick way to select images is to press for one image or press for all images.
1. With your XT DUAL you can share images with other people and send your files via MMS, E-mail or Bluetooth. For MMS transmission you can set the file size in your MMS settings (see page 50). For E-mail messages there is basically no restriction in size but some networks might have a transmission limit.

   Option > Send > MMS/E-mail/Bluetooth

2. If you have multiple files in your image folder you might want to sort them. Use Option > Sort and you will be able to sort your images by name, by size or by date.

   Option > Sort

3. You can delete single images by scrolling to the desired image and pressing Option > Delete. If you want to delete multiple files press Option > Select/Unselect first and repeat this for all desired images. Afterwards press Option > Delete to delete all previously selected images.

   Option > Delete

4. To display files in a 3*3 grid:

   Option > Grid view

---

**1.1.2. Zooming and Panning**

Scroll to the desired image in the image list and press OK (center key) to open the picture. Pressing Option will give you the function Zoom. Use the left or right navigation keys to adjust the zoom level or press Panning to be able to scroll left or right through the image.
03 Using the menu

1.2. Sound clips

To create a new sound clip press Option > New and the Record mode will be opened. If you already have sound files in the Sounds folder, you have several options to manage your files:

If you would like to set a sound clip as your default ringtone, use the option 'Assign as ringtone'.

Option > File > Assign as ringtone

1.2.2. Play group

You can arrange sound files stored in the phone in a play group.

1.3. Video clips

To view saved video clips press Menu > 1. Media center > 3. Video clips
The Memory status gives you an overview about the used memory in your phone or on your Micro SD. You can scroll to one of the four sections Images - Audio - Videos - Downloads and press the center key to locate the corresponding files.

Menu > 1. Media center > 4. Memory status

2. Contacts

The Contacts menu of your XT DUAL gives you not only a phone book but even an adequate address book. You are able to save many details of your contacts, assign ringtones to special groups of callers or add speed dialling.

With the XT DUAL it is possible to save contacts either directly on the phone or on the SIM card. Therefore when adding new contacts you must decide in which location the contacts should be saved. You can save up to 1,000 contacts directly on the phone; the possible number of contacts on the SIM card depends on the type of the SIM card.

NOTE

- When you press the right softkey (Contacts) from the idle screen you will see the numbers saved in your phone. To see the numbers saved in your SIM card, please use the left softkey Menu > Contacts > SIM contacts.
- When searching contacts while in an active call, only the numbers saved in the phone can be shown.
03 Using the menu

2.1. Phone contacts

When opening the phone contacts you will see 3 tabs at the very top of the screen.

Menu > 2. Contacts > 1. Phone contacts

These 3 tabs are Name/Group/Message Group. You can scroll between these tabs with the left and right navigation keys. The standard place to save your contacts is the first tab. The second tab will be used to manage a caller group where you can assign a selected ringtone only for callers within this group (see page 32). The third tab will allow you to manage message groups in order to send messages to a whole group of receivers (see page 32).

2.1.1. Contact list

How to add a contact:
Press Option > 'New' and add name, phone number and other details of the contact you would like to save. If you want to assign an existing picture or create a new picture for that contact please scroll to the very end until you reach the field 'No Picture' (as there is no picture yet), press the center key and select a picture with the left or right navigation keys.

NOTE

- A contact must at least have a name and a phone number or e-mail address.
How to call or send a message to a contact:
If you have already contacts saved in your contact list you can just scroll to the desired contact and press the green call button. To send a message to a contact from the contact list scroll to the desired contact and press Option > Send message and choose which type of message you would like to send (SMS, MMS or E-mail). Details about sending messages can be found on page 49.

How to copy contacts to different locations:
Scroll to the desired contact in the contact list, press Option > Copy to > SIM or Micro SD.

How to use Groups and Message Groups:
If you create a caller group with one or several contacts from your contact list you will be able to assign specific ringtones for this group. This will allow you to hear immediately who is calling. Scroll to the first desired contact and press Option > Add to > Group. If you want to add multiple contacts to this group you can first select them from the contact list by pressing Option > Select/Unselect and repeat this for all desired contacts. Afterwards you can add all of them to the group at once.

How to forward contacts from your address book to another party:
You can easily share a contact from your address book by sending it as a vCard (electronic business card) via SMS, MMS, E-mail or Bluetooth to another party: scroll to the desired contact and press Option > Send contact and choose how you would like to send this contact. A vCard will automatically be generated and sent to the receiver.

How to backup contacts:
It is always a good idea to backup your contacts to an external device to avoid unwanted data loss. Your XT DUAL supports Micro SD cards which allow a simple and easy way to backup your contacts: insert the Micro SD card, open your contact list, press Option > Copy to > Micro SD.

In case you want to restore your contacts from the Micro SD card to your phone memory open the contact list, press Option > Get contacts and the contact list will be restored.
03 Using the menu

• 2.1.2. Contact group
A contact group can be used to club several contacts into one group which will allow you to assign a specific ringtone for this group. I.e. you can have for example different ringtones for your friends and for business callers.

To assign numbers to a contact group, open your contact list, press the right navigation key to select the second tab for contact groups and scroll to the group where you would like to add members. Press Option > Member > Add and search the contact from your address book and press Add to include it.

How to assign special ringtones for contact groups:
Scroll to your desired contact group and press Option > Group ringtone to select the ringtone for this group.

NOTE
• You can add up to a total number of 20 contact groups by selecting Option > New. Each contact group can store up to 999 contacts.
  If you want to assign specific ringtones only for individual contacts see the menu Special list on page 33.

• 2.1.3. Message group
If you are frequently sending messages to the same group of people you can use the message group function. Add the desired contacts to your message group and you will be able to send SMS, MMS or E-mails to all group members at once.

Open your phone contacts and press the right navigation key two times to select the tab with the message groups. Scroll to the group where you would like to add members and press Option > Member > Add. Afterwards you can select the desired contacts from your address book and include them in the group.

You will now be able to select this group from the address book when including the receiver of a newly created message.
2.2. SIM contacts

Basically you have similar options with your SIM contacts as with the phone contacts described in the previous menu. However, the capacity of the SIM contacts depends on the type of the SIM card you are using.

The SIM contacts will also give you the possibility of adding a short dialing code. To retrieve the number in idle screen you can just enter this code followed by the hash sign (#) and the number will be displayed (e.g. Short dial code 01 - in idle screen press 01# and then the green call key to call the number).

All other functions are the same as in the previous menu Phone contacts.

2.3. Special list

Use the menu Special list to assign specific ringtones to a contact. This will allow you to identify from the ringtone who is calling you.

Press Menu > Contacts > Special list > Option > Add to add contacts from your address book to the Special list. Afterwards scroll to the desired contact and press Option > Ringtone to be able to select a ringtone for this individual contact.
03 Using the menu

2.4. Speed dial

Speed dial is a helpful function to easily and quickly call a limited number of contacts from your address book by just long-pressing (more than 1 second) a number on the keypad (1-9) while the phone is in idle screen (standby mode). By default the number 1 key has already been assigned to your Thuraya mailbox number, that means if you long-press the number 1 key (while your phone is in idle screen), your mailbox will be called.

To assign a key as speed dial key:

Menu > Contacts > Speed dial. Scroll to the key that you would like to assign and press Assign. You can now choose a contact from your address book to assign this contact to the selected number key. To try if the assignment worked, close all programs with the red hangup key and long-press the selected number key on your keypad. The assigned number should now be called automatically.
2.5. My info

Use the menu My info to save your personal details such as name, phone number etc. This will be useful when you lose your phone or for example if you want to have your own phone number saved.

Menu > Contacts > My Info

Enter your personal details and if you require more fields you can press Option > Add field and select the type of field that you would like to add.

3. Organizer

With the Organizer of your XT DUAL you are able to use calendar functions and you can schedule appointments or meetings. In addition you can set multiple alarms, use the task-planner or just write down notes in the included notepad.

3.1. Calendar functions
03 Using the menu

2 : Weekday
7 : Weekend
1 : Today
- : Date currently selected
1 : Day with morning entry
2 : Day with afternoon entry
3 : Day with both morning and afternoon entries

Option > Go to date

NOTE

- For easy navigation between dates you can also use the number keypad of your XT DUAL: The keys 2 - 8 - 4 - 6 will work as navigation keys with the function up - down - left - right. Number 5 key works as 'OK' key.
- Press number 1 to go to 'previous month', 3 to 'next month'.
  Press number 7 for 'previous year', and 9 for 'next' year.
3.1.1. New schedule

How to add a new schedule (e.g. appointment or meeting):

Open your calendar in either monthly, weekly or daily view and add a new calendar entry:

Organizer > Monthly calendar/Weekly calendar/Daily calendar > Option > New

Add title, date and time and choose if you would like to be reminded with an alarm (you can choose how long in advance the alarm should remind you).

3.1.2. Settings

In the calendar settings you can choose whether an alarm sound or alarm message shall be started once the alarm time is due. You can also choose which days of the week should be marked as weekend days in your calendar (depending on your region). After a calendar entry has passed you can choose if these entries shall stay in your calendar or if they should be removed automatically after a certain period.

Organizer > Settings

3.2. Alarm

Use the Alarm function of your Thuraya XT DUAL if you want to set recurring alarms like a wake-up alarm in the morning. To give you the most flexibility you can set alarms for example only on specific days like weekdays and skip the weekends.

Menu > 3. Organizer > 4. Alarm

To add a new alarm press Option > New and enter the details. You can also choose if you would like the alarm to be repeated and set the alarm intervals. Select the days of the week where an alarm shall be started by scrolling with the navigation keys and press OK to set a day.

How to change the alarm sound:

The alarm sound that will be played once a calendar entry becomes due depends on the profile that you are using (details about profiles see page 66). To change your profile and select a different alarm sound return to idle screen, scroll to Settings > Profiles > OK and choose your preferred profile. Press the left softkey Edit if you want to change the settings of the profile. Afterwards you will be able to change the alarm sound.
03 Using the menu

3.3. Tasks

The task planner of your Thuraya XT DUAL allows you to manage tasks by setting due dates and reminders.

Menu > Organizer > Tasks

To add a new task press Option > New and enter the details of the task including alarm time for the reminder, the priority, the start and due dates, the category and the task details.

Your tasks will be grouped in categories reflected in the tabs at the top of the screen:

You can save up to 30 tasks in parallel in your phone.

3.4. Notes

Use the Note function of your Thuraya XT DUAL if you just want to quickly save a note or a memo. This function works as an electronic notepad which allows you to sort your notes by date or by name.

Menu > 3. Organizer > 6. Notes

To add a new note press Option > New and type your text. Afterwards press OK and you will be able to name your note. All notes will be saved with date and time in order to easily find and sort your notes.
4. Navigation

Your Thuraya XT has a powerful navigation function that can be used to determine your current coordinates, the direction and distance to a destination or to track and navigate routes. In addition you can send GPS data to a connected PC or laptop or via SMS or Bluetooth.

4.1. Current position

You can get your current position data using the built-in GPS (Global Positioning System) of your Thuraya XT DUAL.


After retrieving your current GPS data you can use the following options:

1. To save the current position as a Waypoint (see page 40) use:
   Option > Save

2. To transmit your current position via SMS use:
   Option > Send > SMS

3. To transmit the current position via Bluetooth use:
   Option > Send > Connect Bluetooth

4. To transmit your current position to a PC or laptop (while being connected via data cable) use:
   Option > Send > Connect to PC

NOTE

• When connecting a PC or laptop the connection type of your phone must be set to 'USB (GPS)' and the data cable (to be found in your phone packaging) must be connected.
03 Using the menu

4.2. Continuous position

While moving with your Thuraya XT DUAL, you can use the function 'Continuous Position' to continuously update your GPS position. This will show latitude, longitude, date, time, altitude and your current speed.

By using the left or right navigation keys you can jump to the satellite count and the compass view.


4.3. Waypoints

You can create waypoints in order to save the GPS data of your current position or you also can enter a waypoint manually if you know the GPS data of a particular position.

Once you have waypoints saved in your XT DUAL, you can use your phone to navigate to these waypoints.


NOTE

- You can save up to 200 waypoints in your phone.
How to use waypoints:
Press *Option > New* if you already know the coordinates of a specific place. This will allow you to enter latitude and longitude and save these data as a waypoint.

If you have already waypoints saved scroll to the desired waypoint and press *Option > Start navigation*. You will see a compass showing you the current direction to the selected waypoint. Please note that you need to move in order that the GPS signal can determine your direction. Press the left or right navigation keys to toggle between the compass view and the data view. The data view will give you information about distance to the selected waypoint, direction, altitude and current speed.

Use *Option > Relative position* to compare the position data of either two waypoints or one waypoint with your current position. If you want to compare two waypoints scroll to the first one and press *Option > Select/Unselect > Select* and do the same for the second waypoint. Afterwards use *Option > Relative position* to start comparing the relative position and to get distance between the two selected waypoints, direction, altitude and UTC info. Select only one waypoint if you would like to compare your current position with this waypoint.

To transmit the selected waypoint via SMS or Bluetooth or to a connected PC or laptop use *Option > Send > SMS/Bluetooth/Connect to PC.*

You can also Rename, Search and Delete your waypoints with the corresponding command.
03 Using the menu

4.4. Track route

The function Track route will allow you to record a route while you are moving. A tracked route consists of a list of waypoints along a route: Menu > 4. Navigation > 4. Track route

Press Start to begin tracking the route and start moving. With the left or right navigation keys you can change the screen between compass view, data view and track view:

You can adjust the intervals of the waypoints either based on distance (e.g. every 1 km) or based on time (e.g. every 1 min). To change the tracking intervals use Menu > 4. Navigation > 7. Settings and scroll to 'Track by'. There you can switch between 'Tracking time' and 'Tracking distance' and you can set individual values.

4.5. Navigate route

Scroll to your desired route. To start navigation press Option > Navigation > Start (or Reverse start if you want to navigate from the end to the beginning of the route).

You can also manually create a route and use it afterwards for navigation: first go to Menu > 4. Navigation > 3. Waypoints and add as many waypoints that are required for your route. It is advisable to use for example alphabetical or ascending order when naming these waypoints. Then return to Menu > 4. Navigation > Navigate route > Option > New and select a new name for your route. The now empty route will be saved.

If you want to use a tracking software you can connect a PC or laptop with the data cable and press Option > Connect to PC. You can also use Bluetooth for transmitting the tracking data: Option > Connect Bluetooth.

After you finished tracking the route press Stop and save the route. To use the saved tracking data see 4.5 Navigate route.
Afterwards scroll to this route and open it with the center key, you will now see the empty route with no entries. Now press Option > Waypoint > Add and select all waypoints that you need for your new route. Next press Add to include the waypoints into your new route. If you need to change the order of the waypoints open the route with the center key and press Option > Order. You can now drag and drop the waypoints to the required position.

After you are finished you can scroll to your newly created route and press Option > Navigation > Start (or Reverse start if you want to navigate from the end to the beginning of the route).

Routes can also be renamed or deleted, use Option > Rename / Delete.

You can use the following options:

1. After using the function Track route you can then start navigating along these routes. Use: Option > New

2. To change the name of the Route. Option > Rename

3. To delete the selected Waypoint. Option > Delete

4.6. Helper

In case of emergency you can send SMS messages containing a text and your GPS position automatically to pre-registered numbers.
03 Using the menu

• 4.6.1. Helper Configuration
Before you can use the helper function you need to configure the settings. Press Menu > 4. Navigation > 6. Helper to set the list of predefined receivers by entering their phone numbers. You can enter a number manually or you can select from your contact list (if you already saved numbers there).

1. To enter a number manually:
   Option > Assign number > Enter number
2. To select from your contact list:
   Option > Assign number > Search contact

Afterwards press Option > Setup to choose the interval for sending the messages and enter the message text. Please note that the field Emergency SMS must be set to On in order that messages will be sent once the Helper will later be activated!

You can configure up to 4 Helpers with different receivers. The Helper function can also be used for tracking purpose if you would like to send your frequently updating coordinates for example to a tracking server.

• 4.6.2. How to use the Helper
Activate
Long press the right soft key 📢 to activate the Helper. While the Helper is activated a red exclamation mark will be shown on the display. Depending on your configuration recurring emergency SMSs with your current coordinates will now be sent to the assigned number(s).

Deactivate
To deactivate the Helper, long press the right soft key 📢 again.
4.7. Settings

Adjust your preferred settings that will be used throughout the navigation menu:

Choose the format of the coordinates, the unit of speed and distance, the GPS receiving mode, the tracking mode and the automatic waypoint naming.

4.8. Qiblah & Prayer (optional)

For Muslim users the function Qiblah & Prayer can be installed in the XT DUAL by sending the current GPS location to the below SMS shortcode. To install the service follow the below steps:

Menu > 4. Navigation > 1. Current position. After receiving the coordinates press Option > Send > SMS and enter the below SMS shortcode in the receiver field:

**SMS shortcodes**

- 1400 for Sunni Muslims
- 1411 for Shia Muslims

When sending the above SMS shortcode please make sure you are logged in the Thuraya network.

After receiving the installation you will be able to see a new menu entry: Qiblah & Prayer.

Qiblah & Prayer will show you the prayer time and the Qiblah direction in your current location. Use Option > Update time to request updated prayer times and Option > Azan to switch the prayer time alarm ON or OFF.
03 Using the menu

5. Messaging

The Messaging menu of your XT DUAL will allow you to send and receive messages like SMS, MMS and E-mails. If you receive new messages you will see a blue bar at the bottom of your home screen informing you about new messages and the number of received messages. Your softkeys will change to Check and Close to allow you quick access to newly arrived messages or to skip them.

In addition unread messages will be shown in the status bar at the top of the home screen.

5.1. New messages

How to send a new SMS:
Press Menu > 5. Messaging > 1. New > 1. SMS and enter the receiver number or select with the center key a saved contact from your contact list. You can add multiple receivers by inserting every number in a new line (press navigation-key down). After you entered the receiver number(s) use the navigation-key down 2 times to jump to the text field. You can now enter your SMS text which can be up to 160 characters for Latin group languages and 70 characters for Arabic group languages. However, you can also create longer text messages but it depends on the terminal of the receiver if the SMS will be shown as single SMS or if it will be split into multiple messages.

While in the text field of the SMS you can press the left softkey Option to see additional functions like inserting symbols, emoticons or templates. You can also activate Autotext (eZiText) which gives you an automatic word completion function to speed up typing.

Once you are finished with your text press Option > Send to transmit your message.

• 5.1.2. How to send a new MMS:
MMS messages will allow you to send messages where you can include multimedia content like pictures, videos, audio files, symbols etc. And you can create automated presentations.

In order to send MMS messages, the data settings of your phone have to be configured first. Go to Menu > Settings > GmPRS/GPRS > Access points. For further information about data settings of your XT DUAL please refer to page 77.
After the data settings have been configured you can create new MMS messages:

Menu > 5. Messaging > 1. New > 2. MMS

Enter the number of the receiver or search the contact from your contact list with the center key. Afterwards scroll to the text field and enter your message text - you can enrich your message by adding multimedia files: press Option > Insert and choose the additional content you would like to add. If you want to create a presentation you can add multiple slides (Option > Insert > New slide) with specific content on every slide. You can adjust background and font colour as well as display time of every slide (Option > Slide options > Background/Timer).

After you finished creating your MMS message, press Option > Sending options to add a subject. In addition you can select your preferred sending parameters.

Quick picture sending mode via MMS:

To easily send a picture that you want to take with the built-in camera of your XT DUAL via MMS, open the camera mode, take the desired picture and press Option > Send > MMS. The new picture will automatically be included in a new MMS message.

• 5.1.3. How to send a new E-mail:

In order to send E-mails the data settings of your phone have to be configured first. Go to Menu > Settings > GmPRS/GPRS > Access points. For further information about data settings of your XT DUAL please refer to page 81.

After the data settings have been configured you can create new E-mails:


Enter the number of the receiver or search the contact from your contact list with the center key. Afterwards scroll to the text field and enter your mail text. If you wish you can include attachments, templates, symbols etc. (press Option > Insert). Do not forget to fill the subject field by pressing Option > Insert > Subject. In the sending options you can set your preferred parameters like automatic signature, read report, message priority and the type of the e-mail account. After you are finished with your mail press Option > Send to transmit your e-mail to the recipient(s).
5.2. Mailbox folders

Your mailbox consists of four folders:
- Inbox
- Drafts
- Sent
- Unsent

In the Inbox all received mails/messages will be saved. In the Draft folder all drafts that have not yet been sent will be saved and can be sent later. The Sent folder will show all mails/messages that have been sent to the receiver(s) and the Unsent folder lists all mails/messages that are currently in the outbox waiting for transmission and will be sent as soon as there is a working network connection.

All four mailbox folders will show the following tabs at the top of the screen:

Mailbox tab icons:
- SMS
- MMS
- E-mails
- Cell broadcast messages
5.3. Reports

The Delivery and the Read reports for SMS/EMS/MMS and E-mail sent by the network are stored in this folder. The status of the messages can be checked in this menu.

Menu > 5. Messaging > 6. Reports

5.4. Spam

Spam messages are unwanted mails/messages from specific senders or with specific key words. Your received spam messages will be shown in the Spam folder.

Menu > 5. Messaging > 7. Spam

If you mark mails/messages from specific senders or with specific words as spam, all of these future mails/messages will be moved to the Spam folder. To add senders or words to the spam list open Menu > 5. Messaging > 8. Settings > 5. Spam message and scroll to 'Define sender/Define word' to add entries.

To restore spam messages to the Inbox select the message in the Spam folder and press Option > Restore.
5.5. Settings

To configure the message settings of SMS, MMS, E-mail and Cell broadcast you have two options: either you configure the settings individually in the message menus (Option > Sending options) or you use the settings menu (Menu > 5. Messaging > 8. Settings) and select the message type where you would like to configure the settings.

- **5.5.1. SMS**

Menu > 5. Messaging > 8. Settings > 1. SMS

Select the settings for SMS Center, Preferred connection, SMS format, Delivery report, SMS validity, Saving option and Replying option.

In addition you can add, edit or delete SMSC entries (Short Message Service Centre) by pressing Option > SMSC list > Option > New/Edit/Delete.

- **5.5.2. MMS**

Select the MMS Setup in order to set the profile and data connection to enable sending and receiving of MMS. A profile contains connection details like the address of the MMS server, gateway, user name and password for authentication by the gateway, IP address and port number. Profiles can be added and edited.

Menu > 5. Messaging > 8. Settings > 2. MMS

Select the settings for the Connection profile (or add a new profile), Sending options, Creation mode, Max. MMS size, Delivery report, Read report, Message validity, Saving option, Advertisement option, Sending report, Auto download and Address hiding option.

In addition you can add, edit or delete profiles by pressing Option > Profile list > Option > New/Edit/Delete.
How to add a new profile:

**Title**
Choose a name for the profile.

**MMS address**
Address of the MMSC server.

**APN**
The access point name used by the MMS Client to connect to the MMSC.

**Connection type**
You can select the connection type as HTTP / WAP 1.0 / WAP 2.0.

**IP address**
The IP Address of the WP Gateway.

**Port**
Port number of the gateway applicable.

- **5.5.3. E-mail**
Select the settings for the Mailbox type (or add a new profile), Download options, Size option, Sending option, Priority, Delivery report, Read report, Sending report, Saving option and Signature.

In addition you can add, edit or delete mailbox profiles by pressing Option > Mailbox list > Option > New/Edit/Delete.

To choose additional download options press Option > Auto download and select Header download, Download days, Download hours and Download interval.

*Menu > 5. Messaging > 8. Settings > 3. E-mail*
How to create a new mailbox:

- **Title**: Choose a name of the account.
- **Your name**: The name as you want to appear as sender.
- **E-mail address**: The E-mail address to be configured for this account.
- **Server type**: Select the server type (POP3 or IMAP).

**Incoming server**: The IP address of the server for incoming messages.

- **Port**: The port number of the incoming server.
- **POP3 user name**: The authentication used to login into this account for POP3 server.
- **POP3 password**: The password to authenticate the user.

**POP3 SSL**: Select this option to connect to the server using secure socket layer.

**Copy on server**: Select this option to have a copy of the message on the server.

**Outgoing server**: The IP address of the outgoing server.

- **Port**: The port number of the outgoing server.

**Use incoming server**: Use the same user name and password as incoming server for SMTP server.

**SMTP user name**: The authentication used to login into this account for SMTP server.

**SMTP password**: The password to authenticate the user.
**APN**: The access point for connecting to the E-mail server.

The authentication details for the outgoing server can be different from the incoming server. To have the same configuration as the incoming server select the 'Use incoming server' option.

**5.5.4. Cell broadcast**

Cell broadcast is a network service which provides a vast range of topics such as weather, traffic and news bulletins as text messages. You can select topics you want to receive in your Cell broadcast Inbox. Cell broadcast and SMS Inbox can store up to 100 messages. The available CB topics that can be received depend on the network provider in your area. 

03 Using the menu

6. Network

You can choose to use the phone in SAT mode (satellite) or in GSM mode or to switch automatically between the two modes if you happen to be in an area where only one of the two is possible. There are several ways to fine-tune the mobile phone’s access to networks in order that you are always able to have the right connection available.

6.1. SAT registration

You may find that you are no longer able to receive SAT calls if your SAT registration is out of date. This is indicated by the SAT icon blinking or if the displayed service area appears to be incorrect. In this case you have to update SAT registration manually to correct this mismatch.

Menu > 6. Network > 1. SAT registration

• 5.5.5. Spam messages


Choose whether to activate or deactivate the spam filter for SMS, MMS or E-mail and choose the options for automatic deleting of spam messages.

The function 'Define sender' and 'Define word' will allow you to add/edit/delete either sender whose messages will be marked as spam or certain key words in the text of a message that shall be marked as spam.
03 Using the menu

**NOTE**

- If the SAT icon is blinking or the displayed service area appears to be incorrect, you may not be able to receive or make SAT calls - in this case you can update the SAT registration manually.
- The SAT registration only works while your Thuraya XT DUAL is in satellite mode (Menu > Network > System preference; see next chapter).

### 6.2. System preference

A very powerful function of your Thuraya XT DUAL is to use the phone either in satellite mode or in GSM mode which will give you highest flexibility no matter in which area you are travelling. And to make the usage even easier you can select the network mode manually or you can set your preference and let the phone find your preferred network mode (SAT or GSM) as soon as it becomes available.

How to use the System preference:

*Menu > 6. Network > 2. System preference*

**SAT only**

If you select 'SAT only' your Thuraya XT DUAL will only connect to the Thuraya satellite network.

**SAT preferred**

Your Thuraya XT DUAL will initially attempt to access a SAT network, if no SAT network is available it will automatically attempt to access a GSM network. In addition you can set the time in minutes (15, 30 or 60 min) when your XT DUAL shall try to scan again for the SAT network while in GSM mode. The phone will then switch to SAT if the service becomes available.

**GSM only**

If you select 'GSM only' your Thuraya XT DUAL will only connect to a GSM network available in your area. Which GSM network shall be selected can be set in the menu 'Preferred networks' (see 6.4.).

**GSM preferred**

Your Thuraya XT DUAL will initially attempt to access a GSM network. If no GSM network is available it will automatically try to access the SAT network. In addition you can set the time (15, 30 or 60 min) when the phone shall try to scan again for available GSM networks.
03 Using the menu

6.3. Search mode

The Search mode will allow you to select the GSM network either automatically or manually if there are more GSM networks available.


Automatic
Your Thuraya XT DUAL automatically selects the most preferred network available in your area. If this is not your home network, you will see the roaming symbol. For roaming usage a network preference list needs to be configured.

Manual
You can manually select a network if you prefer to use only this specific network.

6.4. Preferred networks

You can add preferred networks to your network list.

As long as the signal strength of these networks is strong enough, calls will be transmitted via the preferred network. You will be connected to a different available network only if reception of the preferred network is not sufficient.


You can add, delete or change the order of networks.
7. Call log

The Call log of your Thuraya XT DUAL will allow you to access the call history of your phone.

7.1. Call history

The Call history can store up to 60 entries for Dialed, Received and Missed calls.

Menu > 7. Call log > 1. Call history

You can scroll with the left and right navigation keys between the tabs for All calls, Dialed calls, Received calls and Missed calls.

Scroll to a specific call and retrieve additional information by pressing the center key of this call like Duration, Date and Time.

7.2. Data

The log of the data usage with your Thuraya XT DUAL will show you the sent and received data volume in kilobytes.

Menu > 7. Call log > 2. Data
03 Using the menu

7.3. Calls/Messages

This menu will show you the duration of all voice calls (Incoming and Outgoing) as well as the number of messages that you sent and received (SMS, MMS, E-Mails).

Menu > 7. Call log > 3. Calls/Messages

7.4. Cost

Total: total cost of incoming and outgoing calls.
SAT: total cost of incoming and outgoing SAT calls.
GSM: total cost of incoming and outgoing GSM calls.

Menu > 7. Call log > 4. Cost

To selectively reset the cost for Total, Incoming, Outgoing calls press Reset.
03 Using the menu

8. Camera (optional)

The camera function of the XT DUAL is optional and only applies if your phone is equipped with a camera.

Menu > 8. Camera (optional)

8.1. Taking pictures (optional)

With the optional Image capture function you can take photos with your Thuraya XT DUAL. Press the Center key ( ) to take photos, and use the left or right navigation keys ( ) to adjust the brightness of photos from 1 (dark) to 6 (bright). Additionally you can adjust the zoom level with the up and down navigation keys ( ) from level 1 (normal) to level 5 (maximum zoom).

Menu > 8. Camera > 1. Image capture

After taking the picture you can either press OK to save the picture on your phone or press the left softkey Option where you can set the picture as Wallpaper (background picture in idle screen), delete the picture or send it to other devices via MMS, e-mail or Bluetooth.

Picture options:

1. Before taking a picture you can go to the Option menu and select several functions:
   Option > Self timer
   Use the self timer to take a picture after a predefined time (5 seconds or 10 seconds).

2. Use the Sequence mode for picture series with intervals of 3, 4 or 6 seconds.
   Option > Sequence mode

3. Select photo effects for artistic pictures and apply Negative, Black & White, Sepia, Reddish, Greenish or Bluish.
   Option > Effects
03 Using the menu

4. For image sizes of 176*144 pixels you can add a frame around the picture.
   Option > Frame

5. The image quality of your photos has direct impact on the file size. If you consider to send the files you might want to choose lower image quality for faster transmitting. Select High (100%), Normal (75%) and Low (50%) according to your requirements.
   Option > Image quality

6. The image size of your photos has direct impact on the file size. If you consider to send the files you might want to choose lower image size for faster transmitting.
   Option > Image size

---

8.2. Taking videos (optional)

With the optional Video capture function you can create video clips with your Thuraya XT DUAL. Press the Center key ( ) to start video recording. The Left, Right key ( ) adjusts the brightness of the screen from 1 (dark) to 6 (light) and the Up and Down keys ( ) reduces or enlarges the screen ranging from 1 to 6.

The maximum recording time is 3 minutes.
Menu > 8. Camera > 1. Video capture

**Video recording options:**

1. Before taking a video you can go to the Option menu and select your required video size:
   Option > Video size

2. Set the Audio to On/Off when recording a video:
   Option > Audio
8.3. Images (optional)

The image folder will list all your taken photos that are saved on the phone or on an external Micro SD card. Use the left softkey Option to Rename, Copy or Move pictures. You can also set a picture as Wallpaper (background picture in idle screen). Select Send if you want to forward pictures via MMS, e-mail or Bluetooth. With the Sort function you can arrange the pictures by name, by size or by date. You can also delete pictures from the Image folder and in addition you can select the type of view (grid view or list view).

Menu > 8. Camera > 3. Images

8.4. Video clips (optional)

The video clip folder will list all your videos that are saved on the phone or on an external Micro SD card. Use the left softkey Option to Rename, Copy or Move video clips. Select Send if you would like to forward video clips via MMS, e-mail or Bluetooth. With the Sort function you can arrange the clips by name, by size or by date. You can also delete clips from the folder and in addition you can select the type of view (grid view or list view).
03 Using the menu

8.5. Settings (optional)

Adjust the configuration of the camera in the Settings menu.
Menu > 8. Camera > 5. Settings

Image capture:
Choose the capture sound when taking a photo, the image size and the quality of the photos.

Video capture:
Choose whether to record also audio while making a video and select the preferred video size.

9. Connections

Use the menu Connections to configure the connection settings between your Thuraya XT DUAL and external devices that are connected via Bluetooth.

9.1. Bluetooth

Bluetooth is a feature that allows wireless connections between your phone and other devices which are a short distance away from each other enabling real-time interactive communications between the connected devices.

If you want to establish a connection via Bluetooth, the two devices should be in proximity within a maximum range of 10 meters of each other.
Menu > 9. Connections > 1. Bluetooth
• 9.1.1 Settings

**Bluetooth**
Switch Bluetooth On or Off.

**Phone’s name**
You can give your phone an individual name which will later be shown when other devices try to connect to your phone via Bluetooth.

**Modem**
Switching modem On or Off.

**Connecting device**
Select which modem profile (FAX, DUN) should be used.

**Authorization**
Activate or deactivate the authorization for connecting devices. If the authorization is activated (On), you will have to confirm if you would like to accept incoming files via Bluetooth. If the authorization is deactivated (Off), incoming files via Bluetooth will be accepted and saved automatically.

• 9.1.2 Search

Use the right navigation key to jump to the Search tab. You will now be able to search for other devices that have Bluetooth enabled and are within the range of your Bluetooth device (approx. 10 meters). Please note that you also must switch on Bluetooth on your phone before you can perform a search (see 9.1.1 How to switch on Bluetooth).

Click **Option > New search** and all available devices will be listed with their configured names.

If you want to send a file to one of the listed devices press **Option > Send file** and choose a file to send. To avoid unwanted sending, the receiving device might request you to enter the same passkey that has been entered at the receiving device.

If you want to permanently pair two devices press **Option > Pair**. You might be requested to enter a passkey to avoid unwanted pairing with other devices. The same passkey has then to be entered at the second device to allow pairing.
03 Using the menu

• 9.1.3 Paired

Use the right navigation key to jump to the Paired tab. All devices will be listed that have already been paired with your Thuraya XT DUAL. Press Option to Send files, Rename the device or Delete the connection with the paired device.

• 9.2. Bluetooth FTP

With your Thuraya XT DUAL you can establish an FTP (File Transfer Protocol) connection that will allow you to easily transfer files between two devices and upload, download or delete files from a second device.

Menu > 9. Connections > 2. Bluetooth FTP

• 9.2.1. FTP settings

Set password
Activate or deactivate the use of a password for the FTP connection.

Password
If you activate the use of a password in the previous field you can create the password here.

Allow write
You can allow or prohibit the uploading or deleting of files on your phone from a connected device.
• **9.2.2. FTP connection**

To establish an FTP connection both devices must be in pairing mode (see 9.1.2. for pairing).

If you have already paired devices you can open the menu FTP connection and press *Option > Connect* to start the FTP connection between the two devices. You will now have access to the files on the second device and you will be able to download, upload and delete files. You can also create a folder in the connected device. If you want to end the FTP connection press *Option > Disconnect*.

**NOTE**

- To be able to establish an FTP connection, also the second device must support the Bluetooth FTP functionality.

---

**9.3. Received files**

The folder Received files lists all your files that you received via Bluetooth or that you downloaded.  
*Menu > 9. Connections > 3. Received files*

Use the left and right navigation keys to jump between your received Bluetooth files and your other downloaded files.

In the Received files folder you can delete files or send files via MMS, e-mail or Bluetooth. If you want to open a file you can press the center key (only supported file formats can be opened).

**NOTE**

- Pictures that are exceeding 1024 x 768 pixels might not be shown correctly. Please reduce the size before transmitting them to your XT DUAL.
03 Using the menu

10. Settings

The menu Settings will allow you to configure the overall phone settings of your Thuraya XT DUAL.

10.1. Profiles

The sound profiles of your Thuraya XT DUAL will let you to adjust the appropriate sound levels according to your current environment. If you are for example in a meeting you might want to reduce the sound for incoming calls and messages while outdoors you might want to increase the sound.

Menu > 10. Setting > 1. Profiles

Scroll to your preferred profile and press OK to activate it. If you want to change the configuration of a profile, press the left softkey Edit and choose Ringtone, Ringing type, Ringing volume, sound for Incoming message, Message volume, sound for Alarm clock, sound for Calendar alarm, sound for Task alarm, sound for Countdown, Alarm volume, Keypad tone and Keypad volume.

NOTE

• To quickly switch between Silent mode and Normal mode (e.g. if you are going to a meeting) you can also long-press the star key on your Thuraya XT DUAL.
Configure basic settings of your Thuraya XT DUAL.

Menu > 10. Setting > 2. Phone

- **10.2.1. Wallpaper**

To set the background picture of your idle screen you can choose different wallpapers. Your XT DUAL comes with 5 preloaded wallpapers - however, you can add own pictures as well. If you have already pictures saved on your phone you can go to the menu Wallpaper and jump with the left or right navigation keys ( ) to your image files. Select your preferred picture and press Activate to set it as wallpaper.

Menu > 10. Setting > 2. Phone > 1. Wallpaper

- **10.2.2. Screensaver**

Your Thuraya XT DUAL comes with two screensavers: Thuraya (default) and a Digital clock. You can either switch the screensavers off or activate it after 15 or 30 seconds. In addition the Backlight of the screen can be set to be always on or switch off after 15 or 30 seconds.

Menu > 10. Setting > 2. Phone > 2. Screen saver

**NOTE**

- If the backlight is set to be always on, the battery consumption of your XT DUAL will increase!
03 Using the menu

• 10.2.3. Menu style
Select if the menus of your XT DUAL shall be displayed in grid style or list style.
Menu > 10. Settings > 2. Phone > 3. Menu Style

• 10.2.4. Menu color
Select the menu colors of your Thuraya XT DUAL (Thuraya default color, green or orange)
Menu > 10. Settings > 2. Phone > 3. Menu color

• 10.2.5. Greeting message
You can set a greeting message that will be shown every time you switch on the phone. Type your preferred text and select the font color. To activate/deactivate the greeting message select 'On' or 'Off'.
Menu > 10. Settings > 2. Phone > 5. Greeting message

• 10.2.6. LCD adjustment
You can choose to use either the built-in brightness sensor which will adjust the brightness according to your environment (dark environment will reduce the LCD brightness which will also reduce battery consumption and bright environment will increase the LCD brightness to ensure ideal readability) or you can manually adjust the LCD brightness.
Menu > 10. Settings > 2. Phone > 6. LCD adjustment
10.3. Calls

The call menu will give you access to basic call settings of your Thuraya XT DUAL. 
*Menu > 10. Settings > 3. Calls*

- **Auto redial**
  If you set auto redial to On, the called number will automatically be redialed (up to 9 times) if the called person does not answer the phone.

- **Summary after call**
  After completing a call, the duration and the cost of the call will be displayed.

---

**Anykey answer**
This function will allow you to accept an incoming call with any key instead of the dedicated softkey and green answer key.

**Connection tone**
The connection tone will give you an acoustic signal as soon as the call is established.

**Reject call with SMS**
In case you receive an incoming call and you cannot answer it, your phone can automatically send an SMS with a predefined text (see Message text) to the caller.

**Message text**
If you activate 'Reject call with SMS' you can enter the text in this text field that a caller shall receive via SMS.

**1 minute reminder**
The 1 minute reminder will give you an acoustic signal after every minute while in a call.
03 Using the menu

• 10.3.2. Call divert

Call divert will give you multiple options on diverting incoming voice, fax, or data calls to alternative numbers. Select your required diverting method and press Option to activate, deactivate or check the status.

Menu > 10. Settings > 3. Calls > 2. Call divert

All voice calls
If busy
If not answered
If out of reach
All fax calls
All data calls

• 10.3.3. Call barring

This function restricts calls to outgoing and incoming calls. To set up a call restriction, the barring code is required as the numbers are saved at the network.

Menu > 10. Settings > 3. Calls > 3. Call barring

Select your required barring method and press Option to activate, deactivate or check the status.

All Outgoing calls
All International calls
All International calls except to home country
Incoming calls
Incoming when abroad
• 10.3.4. Call waiting
If you are already in a call and you receive a second call, your phone can either send a busy signal to the caller or it can give you an acoustic signal about the incoming call which will allow you to put the active call on hold and switch to the incoming call or to establish a conference call. You can activate, deactivate or check the status of this service.

• 10.3.5. External devices
If you connect external devices like an earset via cable or Bluetooth you can select how to accept incoming calls. Select 'Send key' (default), 'Any key' or automatically 'After 5 sec'.
Menu > 10. Settings > 3. Calls > 5. External devices

• 10.3.6. Send own number
This function will either send or hide your own telephone number when making a phone call.
Menu > 10. Settings > 3. Calls > 6. Send own number

• 10.3.7. Cost
The cost function will allow you to display and manage cost of phone calls. Please note that the cost function may produce different results than your actual phone bill.

NOTE
• The cost function must be supported by the SIM card. Some SIM cards may not provide this service.
10.4. Shortcuts

Use shortcuts to speed up access to frequently used functions. *Menu > 10. Settings > 4. Shortcuts*

- **10.4.1. Favorite keys**

Your Thuraya XT DUAL has 5 function keys that can be individually configured according to the functions that you use frequently. These 5 keys are the right softkey, the 4 navigation keys and the center key. Press *Menu > 10. Settings > 4. Shortcuts > 1. Favorite keys* and scroll to the key that you would like to configure. You can now choose the application or function that you would like to assign to this key.

- **10.4.2. My menu**

In addition to the favorite keys you can also assign certain functions to the keys 0 - 9, *, and #. *Menu > 10. Settings > 4. Shortcuts > 2. My menu*

To retrieve these menu shortcuts when you are in idle screen press and hold the left navigation key and scroll to the number of the assigned menu.
10.5. GmPRS/GPRS

The GmPRS/GPRS settings will allow you to configure the data connections and access points of your Thuraya XT DUAL. If you have not yet used your phone to make a WAP connection, you may need to contact your Service Provider for assistance with the first-time connection. Some Service Providers require you to use an IAP for your default access point.

Menu > 10. Settings > 5. GmPRS/GPRS

10.5.1. Access points

An Access point is required to establish a GmPRS/GPRS network connection. You can add, delete, rename or modify access points in your Thuraya XT DUAL. The default Thuraya access point is called 'get'. Up to three access points can be created in parallel.

Menu > 10. Settings > 5. GmPRS/GPRS > 1. Access points

Press Option > New or Option > Edit to open the configuration of an access point.

Connection name
Give a descriptive name for the connection.

Data bearer
The options are GmPRS/GPRS or CSD. Depending on what data connection you select, only certain setting fields are available. Fill in all fields marked with ‘Must be defined’, or with an asterisk. Other fields can be left empty, unless you have been instructed otherwise by your Service Provider.

To be able to use a data connection, the network operator or Service Provider must support this feature and if necessary, activate it for your SIM card.

Access point name (for packet data only)
The access point name is needed to establish a connection to the GmPRS/GPRS network. The default Thuraya access point name is 'get' or you can obtain the access point name from your network operator or Service Provider.
03 Using the menu

User name
Enter a user name if required by the Service Provider. The user name may be needed to make a data connection and is usually provided by the Service Provider. Please note that the user name is often case-sensitive.

Prompt password
Choose whether to ask for a password every time you log on to a server.

Password
A password may be needed to make a data connection and is usually provided by the Service Provider. The password is often case-sensitive.

Authentication
Choose whether to use None or Secure authentication.

Phone IP address
The IP address of your phone.

Primary DNS
The IP address of the primary and secondary DNS servers.

Server address
The IP address of the proxy server.

Port number
The port number of the proxy server.

If you need assistance with the IP settings of your phone, please contact your Service Provider.
The Security menu of your Thuraya XT DUAL will allow you to manage security configurations and security codes. These codes will help you to protect personal information on your phone as well as blocking unwanted usage of your phone.

**Menu > 10. Settings > 6. Security**

### 10.5.2. Auto reject

This function determines whether to reject an incoming call while a GmPRS connection is active.

**Menu > 10. Settings > 5. GmPRS/GPRS > 2. Auto reject**

### 10.6. Security codes

#### PIN code

In order to protect unwanted usage, the phone can request to enter a PIN code everytime the phone is switched on.

Access to the SIM card will be denied if a wrong PIN code is entered three times in a row. In that case enter the PUK code to re-gain access to the SIM card.


Press the left soft key or the center key .

#### Security code

In addition to the PIN code you can also use a Security code that needs to be entered before using the phone.


Press the left soft key or the center key .
03 Using the menu

- 10.6.2. Change codes
You can change the Security code, PIN 1, PIN 2, and Barring code.

Select which code to change. You will be asked to enter first the existing code followed by the desired new code. Afterwards you need to re-enter the new code for confirmation.

NOTE
- When the product is shipped out, the Security code is set to '0000'.

- 10.6.3. Fixed dial
Fixed Dial is a function to restrict outgoing calls only to predefined numbers. If you activate Fixed dialing you will not be able to call other numbers than the ones that you have registered (and emergency numbers). If calls are necessary to other numbers, the PIN 2 code is required to deactivate the Fixed dial function.


How to activate Fixed dial:
Press Option and either Assign or Select from contacts to register a number that shall not be blocked when Fixed dial is activated. Repeat the procedure for all numbers that you would like to add. Afterwards press Activate and enter the PIN 2 code to enable Fixed dial.

You can later Edit, Delete and Deactivate the service.
10.6.4. Closed user group
A Closed user group (CUG) is a group of subscribers who can only make calls and receive calls from members within the group. Any other calls will be rejected. This service is only applicable to voice but not to SMS.

How to use the service Closed user group:
Select 'On' and enter the CUG index (you might get a CUG index from your Service Provider).
To activate a default CUG of the Service Provider you can select Preset.
To deactivate any CUG select 'Off'.

10.6.5. Soft reset
You can reset your Thuraya XT DUAL while keeping all personal data like contacts, files etc. You will be prompted to enter the Security code before you can reset the phone.

10.6.6. Factory reset
If you need to perform a complete reset while losing all personal data select Factory reset. You will be prompted to enter the Security code before you can reset the phone.
03 Using the menu

10.7. Language

Your Thuraya XT DUAL is a multiple language phone and comes with 12 standard languages. Menu > 10. Settings > 7. Language

1. English  2. French  3. German
10. Arabic  11. Hindi  12. Urdu

You can set the
• System language and the
• Input language
of your Thuraya XT DUAL. The System language affects the menus in your phone, whereas the Input language allows you to enter Text (e.g. when writing messages) in your preferred language style and use the included dictionaries and the Predictive Text feature eZiText (Autotext).

10.7.2. Dictionary

EziText (Autotext) is a predictive text service that will suggest words while typing messages in your XT DUAL. The service has a built-in dictionary with words that will be suggested while typing. If you want to add additional words you can add them in the language dictionary. Menu > 10. Settings > 7. Language > 2. Dictionary

NOTE
When editing a word in the Dictionary, the Input language in which a word is saved and the current Input language must be the same.

10.8. System

The system menu will give you access to the basic settings of your Thuraya XT DUAL. Menu > 10. Settings > 8. System
03 Using the menu

• 10.8.1. System version
The System version will list IMEI number, the current software version and the date of the last software update.

• 10.8.2. Time & Date
Set the Time and Date of your XT DUAL and select the separators and the formats.
If you activate the auto update function, the GPS information of your XT DUAL will be used to set your time.
For some areas with deviating time zones, the correct time cannot be determined. In this case please use the manual time setting. Please note that you need to have connection to GPS satellites to use the update service.

• 10.8.3. Setup wizard
When the phone is switched on for the first time, the setup wizard allows you to configure the basic phone settings like Time/Date, Time zone, Language and gives you the possibility to copy the contacts stored on the SIM card to the phone memory. You can also perform the setup wizard at a later stage.

• 10.8.4. Default memory
You can choose whether to save messages or files automatically either on the phone or on the external Micro SD card.
*Menu > 10. Settings > 8. System > 4. Default memory*
03 Using the menu

10.8.5. External connection

If you use the provided data cable to connect your Thuraya XT DUAL with a PC or laptop, you need to choose the connection settings: Active sync, Modem, USB (GPS) or UART. 
Menu > 10. Settings > 8. System > 5. External connection

Use the following connection types for these tasks:

Active sync: for synchronization with the PC
Modem: for Fax and Data calls and Internet connection
USB (GPS): for GPS data transfer
UART: Others

11. Extras

11.1. Calculator

Your XT DUAL has a built-in calculator that allows you to perform basic computations. 
Menu > 11. Extras > 1. Calculator

Enter numbers
Add entered value
Subtract entered value
Divide entered value
Multiply entered value
Show result of calculation
Options
Delete entered figure

You can use the following options:
.
Decimal point
+/− Change the +/- sign of a number
% Percent sign
AC Clear all
11.2. Converter

Use the converter function of your XT DUAL to convert different units of length, area, volume, currency, mass, temperature, power, pressure, time, velocity and energy. First select the given unit and enter the value, afterwards select the required unit and your XT DUAL will automatically give you the conversion.

Please note that you can also configure the exchange rates of the currency converter. Scroll to Currency and press the left softkey Change. You can now update the exchanges rates in the currency table. If you wish to delete or add currencies press Option > Currency in the same menu.

Menu > 11. Extras > 2. Converter

11.3. Audio recorder

With the built-in microphone of your Thuraya XT DUAL you can record audio files that can be saved on the phone or sent to other devices.

Menu > 11. Extras > 3. Audio recorder

NOTE

- Audio tracks can have a length of up to 10 minutes.

After recording a file you can press the left softkey Option and play the recorded track, record a new track, rename the track, delete the track, send the track (via MMS, e-mail or Bluetooth) or move the track to a different location (e.g. on the external Micro SD card).
03 Using the menu

11.4. Stopwatch

The stopwatch of your XT DUAL will allow you to measure the time elapsed between pressing the Start and Stop button. While the stopwatch is running you can add lap times by pressing the left softkey.

*Menu > 11. Extras > 4. Calculator*

![Stopwatch images]

**NOTE**

- Your XT DUAL can show up to 20 lap times.

11.5. Countdown timer

With the Countdown timer of your XT DUAL you can set a certain time and let the timer count down to zero. If the countdown is elapsed, the countdown alarm will start.

With the left softkey you can reset the countdown; with the right softkey you can hide the countdown screen which will allow you to use other menus of your XT DUAL. The countdown will continue in the background and will pop up once the time is elapsed.

![Countdown timer images]

**NOTE**

- To select a different timer alarm sound, go to Menu > Settings > Profiles > General > Edit > Countdown and choose a new alarm sound.
12. Applications

12.1. Java programs

The Java platform of your Thuraya XT DUAL will allow you to install Java-based programs.

Menu > 12. Applications > 1. Java programs

How to install Java applications:

Download or copy the .jar or .jad file to the folder 'Downloads'. Then open the file browser, scroll to the file and press OK. Afterwards go to Applications > Java programs and then press OK to install the Java program.

11.6. World time

With the function world time you can scroll through different time zones and display the current time of selected cities. The sun symbol (☀️) indicates that the particular city currently has daylight saving (summer time).

You can add additional cities by pressing the left softkey City list > Option > Add city. In addition you can edit or delete cities from the city list. Please note that you can only delete cities which were added manually and do not belong to the default city list.

Menu > Extras > World time

NOTE

- In order to show correct world times also the local clock of your XT DUAL must be set correctly.
03 Using the menu

12.2. Memory manager

The memory manager will give you an overview of the used and free memory of your Thuraya XT DUAL (and an external Micro SD card if available). You can scroll through the file groups Images, Audio, Videos and Downloads and if required you can press **Option > Delete** to delete all files of the selected group.

In addition you can backup your data on the phone to a Micro SD card or retrieve backup data from a Micro SD card: **Option > Backup to Micro SD** or **Option > Restore from Micro SD**.

12.3. File browser

The File browser allows you to access and manage all files saved on your XT DUAL or an external Micro SD card. You can create, copy, move, rename and delete folders. You can copy, move, rename, send (via MMS, e-mail, Bluetooth) and delete individual files.

If you don't know where a specific file has been saved, use **Option > Search** and you will be able to search files by date or by name.

After selecting Copy or Move the left softkey will show you the option Paste or Create folder. Scroll to the folder where you would like to paste the file/folder and press either Paste or Create folder if you wish to paste the file/folder into a new folder.

Menu > 12. Applications > 3. File browser
12.4. Web browser

Your Thuraya XT DUAL has a built-in web browser for accessing the World Wide Web.

To access the Internet you have to configure the settings first. If you need assistance please contact your Service Provider who can send you a configuration message. After receipt, open the message and install the configuration. The set-up will be done automatically. After that, select the configured connection in the Settings.

After your data settings are configured you can start browsing the internet by selecting 'Enter URL' and type the URL of the required webpage (e.g. http://mobile.thuraya.com for the mobile website of Thuraya).

To access the web pages go to Menu > Application > Web browser.

- 12.4.3. Bookmarks

Frequently used websites can be saved as bookmarks. If you opened a page that you would like to add as bookmark, select 'Add to Favorites'. To manage your bookmarks select Web browser > Bookmarks. If you press the right navigation key you can retrieve the browsing history. If you press the right navigation key again you can open the Push inbox.

Push Inbox

Push allows content to be sent or “pushed” to devices by server-based applications via a Push Proxy. Push messages are sent without waiting for a request from the device.

Push functionality is especially relevant to real time applications that send notifications to their users, such as messaging, stock price, and traffic update alerts.
03 Using the menu

- **12.4.4. Settings**

To use the web browser of your XT DUAL and to get Internet connection, the browser settings have to be configured first. When buying the phone the browser comes pre-configured with a direct connection.

**Default connection**
The connection which is used to access the internet.

**Homepage**
The homepage is the starting page when opening the browser of your XT DUAL.

**Cache**
To enable cache, select On.

**Cache size**
Specify the size (in kilobytes) of the cache.

**Enable cookies**
Information related to a session can be stored as a cookie. To enable cookies, select On.

**View images**
To view the images on the web pages activate this option.

**How to create a new connection profile:**

*Applications > Web browser > Settings > Option > Profile list > Option > New*

**Title**
Choose a name for the connection.

**APN**
The point where your phone connects to the Internet by data call or packet data connection. Select the access point for the connection.
**Connection type**
The communication gateway can be WAP 1.0, WAP 2.0 or HTTP. If WAP 1x gateway is used the IP address of the WAP gateway should be provided and the port (which generally is 9201) should be mentioned. If the operator uses WAP 2x proxy then the IP address should be mentioned and the port (generally 9401) should be mentioned. If the operator does not use any WAP gateway (direct HTTP) then the HTTP option should be selected.

**IP address**
IP address of the gateway (applicable if WAP 1.0 or WAP 2.0 is selected).

**Port**
Port number of the gateway (applicable if WAP 1.0 or WAP 2.0 is selected).

To complete the new connection profile select *Option > Save.*
| Thuraya XT DUAL sub-menus and quick access codes | PIN & PUK | 90 | 94 |
| Troubleshooting | PIN2 & PUK2 | 93 | 94 |
| Access codes | Barring code | 94 | 94 |
| Security code | Limited warranty | 94 | 95 |
## 04 Additional Information

### Thuraya XT DUAL sub-menus and quick access codes

<table>
<thead>
<tr>
<th></th>
<th></th>
<th></th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td>1.1 Images</td>
<td>2.1 Phone contacts</td>
<td>3.1 Calendar functions</td>
<td>4.1 Current position</td>
</tr>
<tr>
<td>1.2 Sound clips</td>
<td>2.2 SIM contacts</td>
<td>3.2 Alarm</td>
<td>4.2 Continuous position</td>
</tr>
<tr>
<td>1.3 Video clips</td>
<td>2.3 Special list</td>
<td>3.3 Tasks</td>
<td>4.3 Waypoints</td>
</tr>
<tr>
<td>1.4 Memory status</td>
<td>2.4 Speed dial</td>
<td>3.4 Notes</td>
<td>4.4 Track route</td>
</tr>
<tr>
<td></td>
<td>2.5 My info</td>
<td></td>
<td>4.5 Navigate route</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>4.6 Helper</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>4.7 Settings</td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td>4.8 Qiblah &amp; Prayer (optional)</td>
</tr>
</tbody>
</table>
## 9. Connections
9.1. Bluetooth
9.2. Bluetooth FTP
9.3. Received files

## 10. Settings
10.1. Profiles
10.2. Phone
10.3. Calls
10.4. Shortcuts
10.5. GPRS/GPRS
10.6. Security
10.7. Language
10.8. System

## 11. Extras
11.1. Calculator
11.2. Converter
11.3. Audio recorder
11.4. Stopwatch
11.5. Countdown timer
11.6. World time

## 12. Application
12.1. Java programs
12.2. Memory manager
12.3. File browser
12.4. Web browser
Troubleshooting

When the phone cannot be switched on
• Red key on the phone needs to be pressed for at least 2-3 seconds in order to switch the phone on or off.
• Check whether the battery is discharged or not properly attached.
• If the phone cannot be switched on even with connected charger, please contact your nearest Customer Service Center.

When the message ‘Insert SIM’ appears
• Insert a valid SIM card and check if it is inserted properly.
• A SIM card can become invalid if the wrong PUK code was entered. Please contact your nearest Customer Service Center in that case.
• Check whether the SIM card contacts are clean and free of any foreign objects.

When the Security Code was lost
• The initial security code when buying the phone is set to 0000 per default.
• If you already changed the security code and the code has been lost please contact your nearest Customer Service Center.

When the phone does not react anymore (freezing)
• Remove the battery and restart the phone. If this happens repeatedly please contact your Service Provider.
04 Additional Information

Access codes
There are several access codes that are used in your Thuraya XT DUAL and your SIM card. These codes help you protect the phone against unauthorized use. Avoid using access codes resembling emergency numbers, such as 112, so that you do not accidentally dial an emergency number.

Security code
The phone lock feature uses the security code to protect your phone against unauthorized use. The phone password is supplied with the phone and is preset to ‘0000’ at the factory. In order to access the phone you have to enter the security code (see page 75).

PIN & PUK
The PIN (Personal Identification Number) is 4 to 8 digits. It protects your SIM card against unauthorized use. It is usually supplied with the SIM card. Entering a wrong PIN code 3 times will lock the SIM card. To unlock the SIM the PUK code must be entered. Your PUK code is normally supplied with the SIM card (see page 75).

PIN2 & PUK2
These codes are required with settings related to PIN2 Network. PIN2 must be entered for Fixed dialing. Entering a wrong PIN2 code 3 times will lock the SIM card. To unlock the SIM the PUK2 code must be entered. The PUK2 code is normally supplied with SIM card.

Barring code
The barring code is a network code for call restriction functions. Barring codes vary with different Service Providers and should be supplied by your Service Provider.
Limited warranty
Thuraya XT DUAL SATELLITE & GSM HANDHELD PHONE
This Limited Warranty is provided to the original end-user purchaser (the 'Buyer') of any new Thuraya XT DUAL Satellite & GSM Handheld Phone. This Limited Warranty is non-transferable.

Warranty Coverage and Service
Thuraya warrants all new Thuraya XT DUAL Satellite & GSM Handheld Phones (the ‘Product’) under normal use and wear to be free from defects in material and workmanship for a period of one (1) year from the date of purchase by the original Buyer (the ‘Warranty Period’). If, under normal use and wear, the Product becomes defective in materials or workmanship and is returned at Buyer’s expense to a Thuraya Authorized Service Center during the Warranty Period, the Product will be repaired or replaced, at Thuraya’ sole and exclusive option, and at no charge to Buyer. Buyer will be required to provide reasonable proof of date of purchase. Reconditioned replacement components, parts, units or materials may be used if the Product is repaired or replaced. Costs incurred in the removal, de-installation or reinstallation of the Product are not covered.

THIS LIMITED WARRANTY DOES NOT COVER AND THURAYA WILL NOT BE RESPONSIBLE FOR THE FOLLOWING:
This Limited Warranty will be void in its entirety if the Product is serviced by anyone other than Thuraya or a Thuraya Authorized Service Center. Buyer’s sole and exclusive remedy shall be the repair or replacement of the defective Product, as specifically described above. Thuraya neither assumes nor authorizes any Authorized Service Centre or any other person or entity to assume any other obligation or liability beyond that which is provided for in this Limited Warranty.

This Limited Warranty does not cover the following:
• products or accessory equipment not manufactured or provided by Thuraya
• failures or defects caused by misuse, abuse, accident, alteration or neglect
• unauthorized installation, removal or repair
• failure to follow instructions
• fire, flood or other nature caused accidents
• spills of food or liquids
• normal wear and tear
• improper installation, maintenance
• operation or repair, performance of the Product when used in combination with other products or equipment not manufactured or provided by Thuraya
• payments for labor or service to representatives or service centers not authorized by Thuraya.

This limited Warranty of the Product does not cover the operation, availability, coverage, range or grade of service provided by the Satellite & GSM systems.
Limitation of Liability

THIS LIMITED WARRANTY IS IN LIEU OF ALL OTHER WARRANTIES, WHETHER EXPRESSED, IMPLIED OR STATUTORY, INCLUDING, WITHOUT LIMITATION, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. THURAYA SHALL NOT BE LIABLE FOR DAMAGES IN EXCESS OF THE PURCHASE PRICE OF THE PRODUCT, LESS REASONABLE AMOUNT FOR USE AND WEAR, OR FOR ANY INCIDENTAL, SPECIAL, PUNITIVE OR CONSEQUENTIAL DAMAGES OF ANY NATURE WHATSOEVER, OR FOR ANY DELAYS, LOSS OF USE, TIME, PROFITS, REVENUE OR SAVINGS, ANY COMMERCIAL LOSS, INCONVENIENCE, MILEAGE, DAMAGE TO BUYER’S OR TO OTHER PERSON’S VEHICLE OR ANY OTHER PROPERTY, ARISING FROM THE USE OR INABILITY TO USE THE PRODUCT, OR OTHERWISE FOR ANY FAILURE TO PERFORM.

All liability and obligations of Thuraya under this Limited Warranty shall terminate upon the expiration of the applicable Warranty Period provided herein. This Limited Warranty sets forth the entire responsibility of Thuraya with respect to the Product. There are no other liabilities of Thuraya arising from the sale of the Product whether based on warranty, contract, negligence or other theories of liability. In no event shall Thuraya liability exceed the cost of correcting defects as provided herein.

This Limited Warranty gives specific legal rights to Buyer, and Buyer also may have other rights which may vary from jurisdiction to jurisdiction.
The Federal Communications Commission (FCC) has adopted a safety standard for human exposure to Radio Frequency (RF) electromagnetic energy emitted by FCC-certified equipment. This wireless mobile phone has been evaluated under FCC Bulletin OET 65C (01-01) and found to be compliant to the requirements of uncontrolled environmental limits as set forth in CFR 47 Sections 2.1091, 2.1093 addressing RF Exposure from radio frequency devices when operated in accordance with the operation guidelines described in this manual. Proper operation of this radio device according to the instructions in this publication will result in user exposure substantially below the FCC recommended limits.

Your wireless phone XT 8 is a radio transmitter and receiver. It is designed and manufactured not to exceed the emission limits for exposure to radio frequency (RF) energy set by the Federal Communications Commission of the U.S. Government. These limits are part of comprehensive guidelines and establish permitted levels of RF energy for the general population. The guidelines are based on standards that were developed by independent scientific organizations through periodic and thorough evaluation of scientific studies. The standards include a substantial safety margin designed to assure the safety of all persons, regardless of age and health.

The exposure standard for wireless mobile phones employs a unit of measurement known as the Specific Absorption Rate, or SAR. The SAR limit set by the FCC is 1.6W/kg.* Tests for SAR are conducted using standard operating positions accepted by the FCC with the phone transmitting at its highest certified power level in all tested frequency bands. Although the SAR is determined at the highest certified power level, the actual SAR level of the phone while operating can be well below the maximum value. This is because the phone is designed to operate at multiple power levels so as to use only the power required to reach the network. In general, the closer you are to a wireless base station antenna, the lower the power output.

Before a phone model is available for sale to the public, it must be tested and certified to the FCC that it does not exceed the limit established by the government-adopted requirement for safe exposure. The tests are performed in positions and locations (for example, at the ear and worn on the body) as required by the FCC for each model. The highest SAR value for this model phone as reported to the FCC when tested for use at the ear is 0.645 W/kg and body-worn is 0.613 W/kg.

(For SAT operations, this mobile phone cannot be used in a body worn position because in this position the phone cannot properly receive and transmit the satellite signal and the operation is not practicable).

The body-worn operation is restricted to GSM/BT operations only.
Before you start

This phone has been tested and meets FCC RF exposure guidelines when used with an accessory that contains no metal and that positions the handset a minimum of 15 mm from the body. Use of other accessories may not ensure compliance with FCC RF exposure guidelines.

Highest reported SAR value for Body-worn is: 0.65 W/kg
While there may be differences between the SAR levels of various phones and at various positions, they all meet the government requirement.

The FCC has granted an Equipment Authorization for this wireless mobile phone with all reported SAR levels evaluated as in compliance with the FCC RF exposure guidelines. SAR information on this phone is on file with the FCC and can be found under the Display Grant section of http://www.fcc.gov/oet/fccid after searching on FCC ID: TZ5XTDUAL.

In the United States and Canada, the SAR limit for mobile phones used by the public is 1.6 watts/kilogram (W/kg) averaged over one gram of tissue. The standard incorporates a substantial margin of safety to give additional protection for the public and to account for any variations in measurements. SAR values may vary depending on national reporting requirements and the network band.
This device complies with Part 15 of the FCC Rules.

**Operation is subject to the following two conditions:**

1. This device may not cause harmful interference, and
2. This device must accept any interference received, including interference that may cause undesired operation.

This equipment has been tested and found to comply with the limits of a Class B digital device, pursuant to Part 15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference when the equipment is operated in a residential environment. This equipment generates, uses, and radiates radio frequency energy, and if not installed and used in accordance with the instructions, may cause harmful interference. However, there is no guarantee that interference will not occur.

If this equipment does cause interference to radio or television reception, which can be determined by turning the equipment off and on, the user is encouraged to correct the interference by one of the following measures:

- Reorient or relocate the receiving antenna.
- Increase separation between the equipment and receiver.
- Connect the equipment to an outlet on a circuit different from which the receiver is connected.
- Consult the dealer or an experienced radio/TV technician.

**Caution**

This equipment generates or uses radio frequency energy. Changes or modifications to this equipment may cause harmful interference unless the modifications are expressly approved in the instruction manual. The user could lose the authority to operate this equipment if an unauthorized change or modification is made.

**RoHS**

This product is in compliance with EU RoHS Directives and manufactured using lead-free solder paste and parts.